Tagged: exploit

WordPress under attack, upgrade your blog now

WordPress under attack, upgrade your blog now

If you’re running a self-hosted WordPress blog that isn’t up-to-date (version 2.8.4), you’re advised to upgrade immediately to the latest version of the software to avoid an ongoing attack. Users of WordPress.com hosted blogs are not affected.

Secured By miniOrange