Tagged: upgrade

WordPress under attack, upgrade your blog now 1

WordPress under attack, upgrade your blog now

If you’re running a self-hosted WordPress blog that isn’t up-to-date (version 2.8.4), you’re advised to upgrade immediately to the latest version of the software to avoid an ongoing attack. Users of WordPress.com hosted blogs are not affected.

T minus one (the PHP4 8-8-08 Deadline) 0

T minus one (the PHP4 8-8-08 Deadline)

As Ivo Jansch pointed out, it’s a month until the fateful day that PHP4 will officially die: It’s July the 8th. Today I realized that we’re exactly one month away from 8-8-8, the final blow to PHP4. August 8th marks the point when nothing (at...